Библиотека на PHP для работы с API

Для работы с API amoCRM мы предоставляем официальную библиотеку для проектов написанных на языке PHP.

В данном пакете представлен API клиент с поддержкой основных сущностей и авторизацией по протоколу OAuth 2.0 в amoCRM.

Установить библиотеку можно с помощью composer:

        
            composer require amocrm/amocrm-api-library
        
    

Подробная информация и документация доступна на странице библиотеки на Github

Вопросы по работе с библиотекой можно задавать как в техническую поддержку, так и на Github в раздел Issue.